Back
Downtime

LASVZ72 Outage

Started 16 Mar at 07:23am EDT, resolved 17 Mar at 07:32am EDT.

Resolved

At this time, all containers have been restored to a different node. If you are still experiencing problems, please open a ticket with Support so we can assist.

Posted 17 Mar at 07:32am EDT.
Updated

As you may be aware from a previous notification, this week we started migrating to our new datacenter in Downtown LA. While we antipated 1-2 hours of downtime per server, unfortunately when we moved LASVZ72, we encountered some hardware issues and had to boot into a rescue environment. Fortunately we did not encounter any data loss, so we are going to proceed with migrating your VPS to another server. We are working our hardest to get you up and running as soon as possible.

Posted 16 Mar at 10:46pm EDT.
Created

We are currently investigating an outage with LASVZ72. The server is currently not booting and is showing signs of data loss. We will update with more information when available.

Posted 16 Mar at 07:23am EDT.