Downtime
ATLSVZ79 Outage
Started 22 Mar at 10:25pm EDT, resolved 23 Mar at 01:39pm EDT.
Resolved
At this time, all containers have been restored to ATLSVZ74. Please proceed to restore any backups that you may have available.
Created
Unfortunately ATLSVZ79 has experienced a hardware failure that has resulted in complete data loss. Yesterday, our monitoring system reported errors on one of the SSDs, and before the drive could be replaced by on-site staff, a second drive failed. This system had four drives in a RAID 10 array, meaning that the loss of the wrong two drives, as happened in this case, means the data on the server is unrecoverable. This is an extremely rare situation, and it is unfortunately the worst-case scenario for our customers. We will not be able to recover any data from the server. Our engineers are currently working to recreate your server on a new hardware node to allow you to restore your service from any backups you have made as quickly as possible. We will be posting updates to https://vz.status.ramnode.com.
We are very sorry that this has occurred, and we appreciate your patience in this matter. If you have any questions or need assistance, please do not hesitate to contact us.