Back
Downtime

ATLSVZ716 Outage

Started 28 Sep at 11:31am EDT, resolved 28 Sep at 11:40am EDT.

atlsvz716
Resolved

ATLSVZ716 is back online. The RAID controller took the array offline without warning, presently it is not reporting any errors or predictive failures. We will continue to monitor out of an abundance of caution.

Posted 28 Sep at 11:40am EDT.
Created

We are investigating a potential hardware failure on the host.

Posted 28 Sep at 11:31am EDT.