Back
Downtime

Cabinet Offline

Started 7 Nov at 08:24pm EST, resolved 8 Nov at 12:16am EST.

atlsvz77 atlsvz712 atlsvz713 atlsvz714 atlsvz716 atlsvz721 atlcvz73
Resolved

The issue has been identified and resolved. Connectivity should be restored. Please open a ticket if you are experiencing ongoing issues.

Posted 8 Nov at 12:16am EST.
Updated

It does not appear to be a power issue as initially feared. We are investigating the networking in the cabinet to isolate and resolve the issue.

Posted 8 Nov at 12:00am EST.
Updated

We are now actively coordinating with remote hands to resolve this ASAP.

Posted 7 Nov at 11:25pm EST.
Updated

We've received word from datacenter operations that a technician will be available to perform the hardware replacement in ~1 hour. We expect services to start coming back online shortly after.

Posted 7 Nov at 10:23pm EST.
Created

At 8:03PM EST we received notifications from our monitoring indicating downtime. Further investigation revealed that a majority of the equipment isolated to a single rack is offline. We have contacted the datacenter for them to investigate.

Posted 7 Nov at 08:24pm EST.