Back
Downtime
Downtime
NLSVZS72 Outage
Started 31 Jan at 05:26am EST, resolved 31 Jan at 06:01am EST.
nlsvzs72
Resolved
Service has been fully restored. Containers (VPS) have booted.
Posted 31 Jan at 06:01am EST.
Created
We are investigating a possible hardware issue on nlsvzs72. We will post more information as it is available.
Posted 31 Jan at 05:26am EST.