Back
Downtime
Downtime
NYCSVZ77 Outage
Started 9 Feb at 10:40pm EST, resolved 11 Feb at 05:37pm EST.
nycsvz77
Resolved
This has now been resolved. The host node nycsvz77 is online and all containers (VPS) are online.
Posted 11 Feb at 05:37pm EST.
Created
Node nycsvz77 is currently experiencing an outage. We have technicians in the data center investigating. All containers (VPS) on this node are offline.
Posted 9 Feb at 10:40pm EST.